Search found 5 matches

Return to advanced search

Re: RX-1 DDS troubles, help appreciated

Finally had time to look at this again. Last time I tried to fix my RX-1, I had disconnected the DDS board altogether. I started by reconnecting it to the RX board, and lo and behold, it booted. I got the greeting, CW on earphones, and everything seems to work. So I assembled the thing, and it still...
by OH2JBE
14 Nov 2016 10:06
 
Forum: Juma Discussion
Topic: RX-1 DDS troubles, help appreciated
Replies: 8
Views: 5219

Re: RX-1 DDS troubles, help appreciated

Got a PicKit-3 and a couple new microcontrollers. Programmed a microcontroller with the provided hex file and according to MPLAB IPE, everything went fine. Installed it into the socket, and still the same behaviour: display not booting up, no welcome beep on the speaker but just noise. So it has to ...
by OH2JBE
13 Nov 2014 14:35
 
Forum: Juma Discussion
Topic: RX-1 DDS troubles, help appreciated
Replies: 8
Views: 5219

Re: RX-1 DDS troubles, help appreciated

Hi! Meh, the oscilloscope I got to use has very low bandwidth, much less than the clock frequency. I could only confirm that pin 4 appeared to be at a more or less steady 5 V. But obviously I couldn't see the clock signal at pin 15 - at this bandwidth, I just got a seemingly stable 2.25 V. Which wou...
by OH2JBE
15 Oct 2014 21:16
 
Forum: Juma Discussion
Topic: RX-1 DDS troubles, help appreciated
Replies: 8
Views: 5219

Re: RX-1 DDS troubles, help appreciated

Hi, and thanks for answering! actually check from the microprocessor's pins to the tracks on the printed circuit board to be certain that there are no open or short circuits here Yeah, I did precisely that. The processor is in its socket and I made the measurements from its pins to other parts of th...
by OH2JBE
14 Oct 2014 20:11
 
Forum: Juma Discussion
Topic: RX-1 DDS troubles, help appreciated
Replies: 8
Views: 5219

RX-1 DDS troubles, help appreciated

Hi! I finally got around to solder together my Juma RX-1 kit I'd purchased a couple years before. Everything connected, I noticed that my 12 volt power source was broken, so tried to boot the radio up with a 9 volt battery. And it worked: I got the greeting CW on the speaker and welcome message foll...
by OH2JBE
13 Oct 2014 12:47
 
Forum: Juma Discussion
Topic: RX-1 DDS troubles, help appreciated
Replies: 8
Views: 5219

Return to advanced search

cron