Search found 8 matches

Return to advanced search

Re: * * * VALUE L1-L2 TX136 * * *

Matti
thanks, i checked the signal on pin 14
bad solder :( . now the converter works well.
73 Hubert
by F6CWA
02 Apr 2020 18:07
 
Forum: Juma Discussion
Topic: * * * VALUE L1-L2 TX136 * * *
Replies: 3
Views: 493

* * * VALUE L1-L2 TX136 * * *

Hello
I have a question about the value of L1 and L2 of the TX136KHZ
on the circuit it is marked L1 and L2 680n (0.68uH) ??
TX is ok but 10mHz transverter no ok I replace IC2 no change .
HUBERT
by F6CWA
02 Apr 2020 14:17
 
Forum: Juma Discussion
Topic: * * * VALUE L1-L2 TX136 * * *
Replies: 3
Views: 493

Re: Time goes by

Hello
after removing the JUMA kits you made the gerber files available to the hamradio community - many thanks.
after my TX500 I just finished my TX136z transmitter with your files
it works very well with f4gcb firware v1.09.
73 Hubert // f6cwa
by F6CWA
31 Mar 2020 17:14
 
Forum: Juma Discussion
Topic: Time goes by
Replies: 7
Views: 1854

Re: Time goes by

Hi Matti a few years ago I mounted the TX500 kit for my portable tests. I find that the TX500 is a light solution with the FT817 especially for travel. I intended to assemble KIT TX136 but you removed it from production. Do you intend to offer the KIT soon? if not, As you offer the GERBER files for ...
by F6CWA
14 Dec 2019 09:11
 
Forum: Juma Discussion
Topic: Time goes by
Replies: 7
Views: 1854

Re: TX136/500 V1.08 CWID and Script mode added

Hello LF'ER I switched from V1.06 to V1.08 everything works except the message transmission from the juma control interface. message via interface only works with the CW mode in other modes QRSS/ dfcw it is the beacon message transmitted. that is the method to send message by JUMA control interface ...
by F6CWA
19 Jun 2016 18:17
 
Forum: Juma Discussion
Topic: TX136/500 V1.08 CWID and Script mode added
Replies: 19
Views: 5311

Re: * * * TX 136/472 - LOAD FIRMWARE ? * * *

Hello Adrian it is with some delay that I answer you, in my radioclub I could get help on PICKIT 3. I have read and reread my notes before start the programming the microchip. I installed the version of Haru JL1VNQ V1.04m. everything is perfect now. :P Thank Adrian for giving of his time to answer m...
by F6CWA
19 Jan 2016 14:11
 
Forum: Juma Discussion
Topic: * * * TX 136/472 - LOAD FIRMWARE ? * * *
Replies: 4
Views: 2504

Re: * * * TX 136/472 - LOAD FIRMWARE ? * * *

Hello Adrian thank you for your answer . I followed the guide, but I always come to the same result. after launching ingenia bootloader V1.1 has different speed and press the OPER button then the power button, the message on the display is: JUMA TX500 V1.04 service mode not start flash writer... com...
by F6CWA
31 Dec 2015 13:39
 
Forum: Juma Discussion
Topic: * * * TX 136/472 - LOAD FIRMWARE ? * * *
Replies: 4
Views: 2504

* * * TX 136/472 - LOAD FIRMWARE ? * * *

Hello I just finished the very good TX500 kit (my first with cms components) Everything works with firmware V1.04 I want to make DFCW and WSPR with v1.07 Patrick F4gcb, the problem is I do not upload this data in the PIC. -- The com port works well -- I went down the speed at 9600 N 8 1 this may be ...
by F6CWA
30 Dec 2015 13:41
 
Forum: Juma Discussion
Topic: * * * TX 136/472 - LOAD FIRMWARE ? * * *
Replies: 4
Views: 2504

Return to advanced search

cron